A SimRacing & Gaming Community
 
HomeSearchMemberlistRegisterLog in

Share | 
 

 Spa Francorchamps - Testing/Race Reports

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
Cosie

avatar

Posts : 31

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 2:26 am

hi gary,just want to put your mind at rest m8,at the start i turn my tc of to get a good start,i normaly turn it back on after the first turn,howerver i forgot to turn it back on, resulting in me getting to much wheel spin.at the time i couldnt understand what was wrong,so after you left the race i realised and turned it back on,i use a g25 by the way.have a nice day.
m.oconnor. AKA. COSIE
Back to top Go down
View user profile
Gary Madew



Posts : 29
Location : Montreal, Canada

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 4:05 am

mystery resolved! lol Thanks COSIE.
Back to top Go down
View user profile
F1RacerDan
Admin
Admin
avatar

Posts : 278
Location : Devon, UK

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 4:09 am

grouo hug Smile

_________________
And so you touch this limit, something happens and you suddenly can go a little bit further. With your mind power, your determination, your instinct, and the experience as well, you can fly very high.
Back to top Go down
View user profile
Dan"Ribster"Ribbans



Posts : 112

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 8:30 am

Suffered some horrible lag from when session was restarted for Q1. Had no lag all day before this so not sure what happened. Was unable to set a time in Q1 because of this as I had to jump off server and adjust settings, restart rf, restart PC etc.
Still suffererd horendous lag throughout qually but it was drivable just.

Race. As lights went out FPS dropped to approx 1. Drove on half throttle down righht hand side of track to keep out of way till FPS picked up but it didnt.

Just saw Lees vid and I think I hit Matt L and Cunnie, really sorry guys, I think you both carried on. Did 3 more laps on +2mins/lap but lag didnt clear so I parked it.


Back to top Go down
View user profile
Alonso0506

avatar

Posts : 150

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 8:36 am

rib i had putted my settings down aswell as i usually drove with 40 fps i lowerd settings some weeks ago and i had 70 now somehow i lowerd the settings again just to see how many fps i can get lol and i had 125 but when race started it dropped to 70 and at some part back to 100+ so i guess it had to do with more cars than in testing
Back to top Go down
View user profile
Dan"Ribster"Ribbans



Posts : 112

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 9:50 am

Thanks for the info Alonso.
I always do a "Race Weekend" test offline before race day with 20 AI, and my starting grid as 20th so I have 20 cars infront of me at the start. With the pit straights and all its graphical glory usually being the most hungry for processing power it tells me whether I need to lower my settings for that particular track. All was OK for this one on Sunday afternoon so Im at a loss why all of a sudden it went crazy. My broadband is fantastic never lets me down and I did a speed check when I came offline during Q1 and all was good 13MB/1mb download/up. Ive redone the Race weekend test again this evening and not even a stutter.

Slightly annoying for me and more importantly the guys I plowed into. Embarassed
Back to top Go down
View user profile
arcticwolve100

avatar

Posts : 293

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 10:25 am

grafic card issue rib ?
Back to top Go down
View user profile
Dan"Ribster"Ribbans



Posts : 112

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 1:45 pm

Quite possibly Lee. Ive had driver problems with it in the past. I'll try a driver update. Also think my router BT Hub does random updates, see if i can find a log that will tell me if it has and when it did it last i.e. Sunday 7.00pm perhaps?
Back to top Go down
View user profile
arcticwolve100

avatar

Posts : 293

PostSubject: Re: Spa Francorchamps - Testing/Race Reports   Tue Aug 16, 2011 4:11 pm

maybe if yor nets been running well it cant be that ? may whell be grafic card ?
unless anyone else got any ideas
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Spa Francorchamps - Testing/Race Reports   

Back to top Go down
 
Spa Francorchamps - Testing/Race Reports
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Pictures in the battle reports ?
» P1 Spec Lola-Jaguar Testing at Mont Serrat.
» 2 Battle Reports, 1 Thread
» Show us your race rig......
» GT500 Race 3

Permissions in this forum:You cannot reply to topics in this forum
 :: rFactor :: rFactor Archive :: F1 World Championship Archive-
Jump to: